Проблема с отображением сайта

Здесь можно общаться на любые темы не относящиеся к программе!
Убедительная просьба, вопросы по программе, что и как сделать, работе сайтов, задавать в соответствующих разделах, отсюда они будут просто удаляться!!!
Правила форума
1. Темы на форуме надо называть адекватно.
2. Убедительная просьба, вопросы по программе, что и как сделать, работе сайтов, задавать в соответствующих разделах, отсюда они будут просто удаляться!
Подробнее: Правила создания новых тем и ответов на существующие темы.
Ответить

Автор Темы
punk99

Проблема с отображением сайта

Сообщение punk99 » 12 фев 2013, 12:19

При пробном просмотре сайта в браузерах Opera, FireFox и Chrom все ОК, а при просмотре в IE пишет: "В целях обеспечения безопасности обозреватель Internet Explorer ограничил запуск данной веб-страницей сценариев или элементов управления ActiveX, которые могут получить доступ к компьютеру. Щелкните здесь для выбора параметров." Что в таких случаях нужно делать???

Реклама

Автор Темы
HawkHunter

Re: Проблема с отображением сайта

Сообщение HawkHunter » 12 фев 2013, 12:24

punk99 писал(а):При пробном просмотре сайта в браузерах Opera, FireFox и Chrom все ОК, а при просмотре в IE пишет: "В целях обеспечения безопасности обозреватель Internet Explorer ограничил запуск данной веб-страницей сценариев или элементов управления ActiveX, которые могут получить доступ к компьютеру. Щелкните здесь для выбора параметров." Что в таких случаях нужно делать???

Щелкнуть там для выбора параметров.


Автор Темы
priestandrew

Re: Проблема с отображением сайта

Сообщение priestandrew » 15 апр 2013, 02:42

Подскажите, пожалуйста. При вставке объектов мультимедиа, в частности, флеш-плеера, загруженный на сервер сайт не отображает выбранное видео (хотя в свойствах объекта задан латиницей путь к поддерживаемому файлу), но пишет: no files selected.


Автор Темы
292338575

Re: Проблема с отображением сайта

Сообщение 292338575 » 23 апр 2013, 21:55

отключи проверку в IE (инструменты-параметры)
разумеется в WWB


Автор Темы
Bratx

Re: Проблема с отображением сайта

Сообщение Bratx » 10 июн 2013, 16:25

Пробовал делать страницы с помощью последней версии, почему-то длинные тире в текстовых блоках программа автоматом заменяет на короткие. При повторном редактировании текста показывает длинное тире, а по окончании редактирования и при просмотре в браузере - короткое. Кто-нибудь знает, как сделать длинное тире?


Автор Темы
avasbox

Re: Проблема с отображением сайта

Сообщение avasbox » 08 июл 2013, 00:48

Подскажите пожалуйста, что делать вот с такой проблемой.. Публикую страницу и все шрифты в виде вопросов.. При предварительном просмотре в браузере все нормально, а когда заливаю на хостинг все квадратами.. http://www.nosystem.ru/page/ps1/ Как с этим разобраться?

Аватара пользователя

anonimus
Moderator
Moderator
Сообщения: 5143
Зарегистрирован: 12 июн 2012, 07:12
Версия Web Builder: 12.0.2
Имя: Анатолий Webmaster
Контактная информация:

Re: Проблема с отображением сайта

Сообщение anonimus » 08 июл 2013, 07:06

avasbox писал(а):Подскажите пожалуйста, что делать вот с такой проблемой.. Публикую страницу и все шрифты в виде вопросов.. При предварительном просмотре в браузере все нормально, а когда заливаю на хостинг все квадратами.. http://www.nosystem.ru/page/ps1/ Как с этим разобраться?

сделайте кодировку сайта utf-8
**** Аудит ваших проектов (сайтов) на предмет ошибок и различного рода проблем! ****
>>> Ускорение загрузки ваших сайтов >>>
Консультации по WebBuilder, обучение эффективной и главное правильной работе в программе Wysiwig Web Builder.
Решение проблем с вашими проектами, разработка структуры сайта и его функционала, адаптация и оптимизация под мобильные тел и планшеты.
Создание и дизайн сайтов, решение проблем с готовыми сайтами, прочие работы в интернете (домены, хостинг и т.п.)
Оптимизация сайта под продвижение в поисковых системах ( seo )
==============
Емаil: mailrobot@wwbmaster.ru
Мои товары в магазине https://market.wysiwygwebbuilder.ru/anonimus.html
==============

Аватара пользователя

Конструкторщик
Эксперт
Эксперт
Сообщения: 1409
Зарегистрирован: 06 фев 2012, 14:01
Версия Web Builder: 12.0.2

Re: Проблема с отображением сайта

Сообщение Конструкторщик » 08 июл 2013, 10:10

anonimus писал(а):
avasbox писал(а):Подскажите пожалуйста, что делать вот с такой проблемой.. Публикую страницу и все шрифты в виде вопросов.. При предварительном просмотре в браузере все нормально, а когда заливаю на хостинг все квадратами.. http://www.nosystem.ru/page/ps1/ Как с этим разобраться?

сделайте кодировку сайта utf-8

Странный товарищ.
Я ему уже отвечал на его вопрос.
Однажды купивший-будет платить все время.


Ответить

Вернуться в «Свободный раздел для общения на темы, не касающиеся Web Builder.»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей