Проблема с отображением  [РЕШЕНО]

Вопросы, связанные с предварительным просмотром и публикацией вашего сайта на WYSIWYG Web Builder.
Правила форума
1. Название темы должно кратко описывать суть вашего вопроса, темы типа: "Помогите", "Почему", "Что это", "Что-то глючит" - будут удаляться.
2. Задавая свой вопрос, постарайтесь предоставить максимум информации о проблеме, если есть возможность, приложите шаблон проекта *.wtp.
Подробнее: Правила создания новых тем и ответов на существующие темы.
Данный форум - это место обсуждения вопроса, а не техподдержка в классическом смысле. Все участники форума Web Builder по-русски с удовольствием вам помогут, если это будет в их силах.
Ответить

Автор Темы
nafanya2007

Проблема с отображением

Сообщение nafanya2007 » 28 мар 2012, 11:36

Добрый день. Помогите, пожалуйста.
Началось с того, что сначала я сделала сайт и вставила значок mp3 плеера. Все работало.
Потом почему-то плеер перестал отображаться.
Я решила переделать сайт заново. Теперь у меня не отображаются текстовые ссылки.
Т.Е в самой программе я все вижу, но если делаю предпросмотр в браузере, то нет текста. При этом я пыталась (для интереса) вставить кнопки и т.д
Ничего не отображается (( Что это может быть??

Реклама

Автор Темы
ardrigonuz

Re: Проблема с отображением

Сообщение ardrigonuz » 28 мар 2012, 11:40

Возможно в предварительном просмотре надо поставить просмотр всего сайта.


Автор Темы
ardrigonuz

Re: Проблема с отображением

Сообщение ardrigonuz » 28 мар 2012, 11:42

Еще возможно, не стоит галочка в менеджере объектов, отображать данный элемент.

Аватара пользователя

Alex
Admin
Admin
Сообщения: 3160
Зарегистрирован: 06 фев 2012, 00:03
Версия Web Builder: 14.2.2
Имя: Алексей
Контактная информация:

Re: Проблема с отображением

Сообщение Alex » 28 мар 2012, 11:47

ardrigonuz писал(а):Возможно в предварительном просмотре надо поставить просмотр всего сайта.

Ну одну страницу должно же быть видно , просмотр всего сайта обычно делают когда ссылки проверить надо .

ardrigonuz писал(а):Еще возможно, не стоит галочка в менеджере объектов, отображать данный элемент.

Но тогда и на рабочем поле не было бы видно , а не видно только при предпросмотре.

Тут что то с настройками программы , где то косячок какой то закрался...
Текстовые ссылки кстати могут быть не видны из-за используемого цвета в настройках их стилей -сливаются с фоном , на рабочем столе они всегда будут синие , а вот при просмотре - публикации будут иметь вид выбранного стиля для них.
Онлайн-магазин готовых решений
В личке принимаю, только по техническим вопросам! На вопросы по программе в личке не отвечаю!


Автор Темы
ardrigonuz

Re: Проблема с отображением

Сообщение ardrigonuz » 28 мар 2012, 11:53

Это верно, тогда проблема с программой, но бывает, что в предпросмотре при использовании расширений, если не указано просмотр всего сайта, то тоже не чего не отобразиться, я имею ввиду расширения, а тут плеер, если это расширение самодельное, то такое может быть, а что с кнопками и текстом, тут узнать подробнее надо.

Аватара пользователя

Alex
Admin
Admin
Сообщения: 3160
Зарегистрирован: 06 фев 2012, 00:03
Версия Web Builder: 14.2.2
Имя: Алексей
Контактная информация:

Re: Проблема с отображением

Сообщение Alex » 28 мар 2012, 12:11

Вот здесь надо посмотреть , чтоб цвета ссылок не совпадали с фоном где они находятся :
В самой программе , текстовые ссылки всегда отображаются синим , как показано ниже на рисунке.
Изображение
Онлайн-магазин готовых решений
В личке принимаю, только по техническим вопросам! На вопросы по программе в личке не отвечаю!


Автор Темы
nafanya2007

Re: Проблема с отображением

Сообщение nafanya2007 » 28 мар 2012, 12:12

Просмотр всего сайта указан (но от этого ничего не меняется).
При попытке вставить внутрь текст и картинку, стуация аналогичная -отображается в окне предпросмотра только шапка, логотип и плеер (((

цвета ссылок отличаются. у меня проблема в отображении практически всего (((

На основной странице отображается еще слайд-шоу. Но если страницу клонирую и вместо слайд-шой ставлю изображение и текст- опять белое поле

Аватара пользователя

Alex
Admin
Admin
Сообщения: 3160
Зарегистрирован: 06 фев 2012, 00:03
Версия Web Builder: 14.2.2
Имя: Алексей
Контактная информация:

Re: Проблема с отображением

Сообщение Alex » 28 мар 2012, 12:20

Поковыряйся - Инструменты - Параметры
Ещё кстати PHP код не будет виден при предпросмотре , вдруг ты делаешь скриптовые страницы.
Онлайн-магазин готовых решений
В личке принимаю, только по техническим вопросам! На вопросы по программе в личке не отвечаю!


Автор Темы
ardrigonuz

Re: Проблема с отображением

Сообщение ardrigonuz » 28 мар 2012, 12:23

А можно два скриншета, как в программе и как при публикации. Вообще это очень странно, а в настройках программы случайно дополнительные папки для расширений файлов не указывались?


Автор Темы
ardrigonuz

Re: Проблема с отображением

Сообщение ardrigonuz » 28 мар 2012, 12:25

Или страницы может в папках находятся, в менеджере сайта? Это что касаемо изображений, а с текстом и ссылками странно, надо все настройки облазить.


Автор Темы
ardrigonuz

Re: Проблема с отображением

Сообщение ardrigonuz » 28 мар 2012, 12:30

Еще стоит внимательно посмотреть свойства страницы, может там, что не так, т.к. там тоже стили текста задаются и вообще очень много параметров влияющих на отображение.

Аватара пользователя

Alex
Admin
Admin
Сообщения: 3160
Зарегистрирован: 06 фев 2012, 00:03
Версия Web Builder: 14.2.2
Имя: Алексей
Контактная информация:

Re: Проблема с отображением

Сообщение Alex » 28 мар 2012, 12:34

Я бы переставил программу с чисткой реестра , тогда было бы ясно - дело в проге или ещё в чём. Однако хочется понять в чём проблема.
Онлайн-магазин готовых решений
В личке принимаю, только по техническим вопросам! На вопросы по программе в личке не отвечаю!


Автор Темы
ardrigonuz

Re: Проблема с отображением

Сообщение ardrigonuz » 28 мар 2012, 12:59

Если программа крякнута, то возможно из-за этого с ней такие проблемы. Лучше, конечно, переустановить.

Аватара пользователя

Alex
Admin
Admin
Сообщения: 3160
Зарегистрирован: 06 фев 2012, 00:03
Версия Web Builder: 14.2.2
Имя: Алексей
Контактная информация:

Re: Проблема с отображением

Сообщение Alex » 28 мар 2012, 13:04

Мы не можем у себя создать подобные условия , а значит не можем искать решения проблемы , если только не найдётся такой же "счастливчик" решивший данный косяк.
Пока можем только предполагать.
Онлайн-магазин готовых решений
В личке принимаю, только по техническим вопросам! На вопросы по программе в личке не отвечаю!


Автор Темы
nafanya2007

Re: Проблема с отображением

Сообщение nafanya2007 » 28 мар 2012, 14:00

В общем, удалила плеер- сразу все стало отображаться. Добавила его заново ( уже после всех картинок/ссылок) - теперь отображается нормально.

Аватара пользователя

Alex
Admin
Admin
Сообщения: 3160
Зарегистрирован: 06 фев 2012, 00:03
Версия Web Builder: 14.2.2
Имя: Алексей
Контактная информация:

Re: Проблема с отображением

Сообщение Alex » 28 мар 2012, 14:13

Плеер этот из дополнительных инструментов ? Напиши хоть название его , чтоб знать что так может испортить предпросмотр.
Онлайн-магазин готовых решений
В личке принимаю, только по техническим вопросам! На вопросы по программе в личке не отвечаю!


Автор Темы
ardrigonuz

Re: Проблема с отображением

Сообщение ardrigonuz » 28 мар 2012, 14:16

Вот у меня с расширениями постоянно такие проблемы были, пока самодельный слайдер не убрал ни чего не работало, надо наверно их очень аккуратно использовать. А если это стандартный плеер, то не знаю.


Автор Темы
nafanya2007

Re: Проблема с отображением  [РЕШЕНО]

Сообщение nafanya2007 » 28 мар 2012, 16:07

Alex писал(а):Плеер этот из дополнительных инструментов ? Напиши хоть название его , чтоб знать что так может испортить предпросмотр.


Да. из дополнительных. MP3 music pleer ( 2 зеленые нотки)

Аватара пользователя

Alex
Admin
Admin
Сообщения: 3160
Зарегистрирован: 06 фев 2012, 00:03
Версия Web Builder: 14.2.2
Имя: Алексей
Контактная информация:

Re: Проблема с отображением

Сообщение Alex » 28 мар 2012, 16:13

Ясно , у меня такого нет , но будем знать , где рыть если что !
Онлайн-магазин готовых решений
В личке принимаю, только по техническим вопросам! На вопросы по программе в личке не отвечаю!


Автор Темы
nafanya2007

Re: Проблема с отображением

Сообщение nafanya2007 » 28 мар 2012, 16:47

Alex писал(а):Ясно , у меня такого нет , но будем знать , где рыть если что !


А не посоветуете какой-нибудь маленький для главной странички для слайд-шоу??
У меня этот плеер опять не отображается..уже сил нету


Ответить

Вернуться в «Предварительный просмотр и публикация.»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость