Публикация и Chrome

Вопросы, связанные с предварительным просмотром и публикацией вашего сайта на WYSIWYG Web Builder.
Правила форума
1. Название темы должно кратко описывать суть вашего вопроса, темы типа: "Помогите", "Почему", "Что это", "Что-то глючит" - будут удаляться.
2. Задавая свой вопрос, постарайтесь предоставить максимум информации о проблеме, если есть возможность, приложите шаблон проекта *.wtp.
Подробнее: Правила создания новых тем и ответов на существующие темы.
Данный форум - это место обсуждения вопроса, а не техподдержка в классическом смысле. Все участники форума Web Builder по-русски с удовольствием вам помогут, если это будет в их силах.
Ответить Вложения 2
Аватара пользователя

Автор Темы
stason56
Читатель
Читатель
Сообщения: 23
Зарегистрирован: 22 авг 2016, 21:12
Версия Web Builder: 10

Публикация и Chrome

Сообщение stason56 » 18 ноя 2016, 17:35

Добрый день!
Версия 11.2.4
при публикации сайта в эксплорере, сафари, яндексе все открывается нормально, но в Хроме просто жесть! Там даже те файлы, которых на странице давно уже нет! проверял на нескольких ПК, все так же и даже на планшете!
Подскажите, пож, почему так? Что сделать? С хостинга все стереть и заново залить?

Реклама
Аватара пользователя

fenix5825
Втянувшийся
Втянувшийся
Сообщения: 56
Зарегистрирован: 27 янв 2016, 09:31
Версия Web Builder: 11.2.4
Имя: Игорь
Контактная информация:

Публикация и Chrome

Сообщение fenix5825 » 18 ноя 2016, 19:30

Есть такое у хрома, у меня тоже бывает проскакивает. Точную причину не нашел пока, но делаю так:

1. Проверяю яндекс браузером и другими. (если в наличии)
2. Стираю кэш и куки своего сайта, в хроме.
3. (если все вышесказанное не помогло) через Файлзиллу (ФТП клиент) стираю все с хостинга и публикую заново.

Аватара пользователя

Автор Темы
stason56
Читатель
Читатель
Сообщения: 23
Зарегистрирован: 22 авг 2016, 21:12
Версия Web Builder: 10

Публикация и Chrome

Сообщение stason56 » 18 ноя 2016, 20:05

Спасибо, я тоже склонялся к чистке хостинга, сейчас так и сделаю.
А куки не помогают, это на всех устройствах так...
А браузеры у меня все сейчас еще на опере и на мозиле проверил - все гуд. только хром глючит

Аватара пользователя

fenix5825
Втянувшийся
Втянувшийся
Сообщения: 56
Зарегистрирован: 27 янв 2016, 09:31
Версия Web Builder: 11.2.4
Имя: Игорь
Контактная информация:

Публикация и Chrome

Сообщение fenix5825 » 20 ноя 2016, 10:14

stason56 писал(а):Источник цитаты А куки не помогают, это на всех устройствах так...

как вариант, попробуй отключить синхронизацию в хроме если она установлена. я имею ввиду одну уч запись, для компа, планшета и т.д.

Отправлено спустя 16 минут 35 секунд:
а вообще, если будете стирать то сначало скачайте себе с хостинга сайта ваш robots.txt, .htaccess, и прочие файлы прямо не имеющие отношение к сайту. например файлы подтверждения владения сайтом от поисковиков, и прочее. чтобы потом после переиздачи просто залить их снова на сервер и все. и потеряться не должны.

Аватара пользователя

Geos
Читатель
Читатель
Сообщения: 7
Зарегистрирован: 09 окт 2015, 15:19
Версия Web Builder: 9

Публикация и Chrome

Сообщение Geos » 21 ноя 2016, 08:46

да така же проблема, часть картинок не отображается в хроме хотя в предпросмотре все ок. в остальных браузерах такой проблемы нет.
пока решения нет=(
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Аватара пользователя

Автор Темы
stason56
Читатель
Читатель
Сообщения: 23
Зарегистрирован: 22 авг 2016, 21:12
Версия Web Builder: 10

Публикация и Chrome

Сообщение stason56 » 22 ноя 2016, 19:59

Да, серьезно! Удалить все нафиг с хостинга и обязательно куки. тогда работает! Пипец, этот хром


Ответить Вложения 2

Вернуться в «Предварительный просмотр и публикация.»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость